I am trying to activate the CDN tools plugin and I keep getting the following error:

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /srv/www/www.triathleteskitchen.com/wp-content/plugins/cdn-tools/cdn_classes/cloudfiles/cloudfiles_http.php on line 252

After extensive research on this issue in which I updated both of the following settings:

max_execution_time = 300
memory_limit = 128M

and verified the settings are active by setting up a dump phpinfo() page. Still no luck /cry

I am curious if any php geeks better than me have any ideas or can point me in the right direction.

Happy Holidays to you and your families :)

closed as too localized by EAMann Feb 11 '13 at 21:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.


the only way I was able to fix this issue was, deactivate all other plugins, than setup the CDN plug in, than activate the other plugins. seems odd, but if anyone has a better idea, please let me know. thank you

Not the answer you're looking for? Browse other questions tagged or ask your own question.