enter image description here

Hi all! I created a products section via Elementor in Wordpress. The thing is, that I do not know, how to disable the hover effect.

enter image description here

3 Answers 3


When you right-click on each element and click on edit it brings up the block and you can select: Content, Design, Advanced.

Design has the colors and the hover effects. You just need to turn it off on one and copy and Paste Style to the rest of the blocks.


You can put this css into the custom CSS editor on Apperance:

ul.products li.product .button { box-shadow: none; }

If is a template made on Elementor, you can disable box shadows and hover effects on the Style tab of each element:




I have my doubts that the CSS that you indicated is the one that is making that effect. Normally, when is a hover effect it should have :hover after the selector:

ul.products li.product .button:hover { box-shadow: none; }

With JavaScript you can also make that effect, so it will help if you provide the link of the website.


I think the problem comes from something like border-bottom: 3px solid black and not a box-shadow property, which just adds a shadow behind the element. If you find something like that, just do :

    border-bottom: none;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.