0

When I logout of the admin panel on my local site. Even though I redirect the logout to the main site it instead presents the standard wordpress login page. The url has https://dev2.xxxx.wp/wp-login.php?redirect_to=https%3A%2F%2Fdev2.xxxx.wp%2F&bp-auth=1&action=bpnoaccess but the Back to SiteName link has the correct link https://dev2.xxxx.wp. I can login to the admin backend again from this standard wordpress login page. The problem is that if I click the link Back to SiteName the wordpress box shakes like I entered in bad login info. I cannot rekey the URL to the home page, same behavior, login box shakes and displays the original url in the browser. I have deleted all cache on Chrome all cookies. Shutdown Chrome. Restarted chrome and if I type in the home page url it redirects back to this same login page. Any idea why this is happening and how to fix it?

  • Well I've nailed down to buddyboss platform plugin is the problem but no luck in figuring out why buddyboss is causing it based on configuration settings. I have added no customizations. – dallasdawg Aug 27 '19 at 14:40
0

I found that the privacy network checkbox in BuddyPress (BuddyBoss) was causing the behavior. I had to check the box save the settings then a new input field appears below the checkbox where I can override the lockout by putting my main site domain in the input field.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.