1

Sir , I have a e-commerce website on wordpress. After everything done from my backend I started testing website on mobile devices but sir my website pages urls are not refreshing properly. One incident is, when I clicked my account option of woocomerce then it redirected me to my account section but after that no link worked , I was confused , later on I checked url of that page then I found that there was a # after slash like example.com/my-ac/# . And when I manually removed it and refresh the page everything worked properly.

closed as off-topic by Nathan Johnson, cjbj, Jacob Peattie, kraftner, nmr Aug 14 at 17:15

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – cjbj, Jacob Peattie, kraftner, nmr
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Updated your permalink. Goto WP dashboard Settings → Permalink.

Not the answer you're looking for? Browse other questions tagged or ask your own question.