0

I setup all things properly means I did all things that need wordpress running with LEMP stack on Ngnix. But when I load localhost/wordpress for test purpose it is giving 404 Error code.

Please suggest me solution.

Thanks

  • Assuming that your LEMP stack is running, did you try localhost/wordpress ? And is the WP install in your LEMP stack's directory that is used by 'localhost'? And did you set up the URLs properly (don't forget the http:// part)? – Rick Hellewell Jul 25 at 17:37
  • Yes I did it all but still not solved – Ashraf Ullah Jul 25 at 18:05
  • 1
    404 means it's not there. Can you put a 'hello' html file in the localhost root? And then try to view that? If that doesn't work, then it's your LAMP stack not working. If that does, make sure that mapping to the wordpress folder is set up properly. – Rick Hellewell Jul 25 at 19:07
  • Ok I trying now and let you know – Ashraf Ullah Jul 26 at 6:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.