0

http: not showing in wordpress permalink setting any body can advice to fix this

enter image description here

1

Go into the wp-options table. Change the URL of your site in two places to https://www.example.com . Or go into the Admin, Settings, General, and fix the URL there. (The setting on that screen reads the value from the wp-options table.)

Make sure there are no URL settings in the wp-config.php file. Any setting in wp-config.php for the URL will override the settings in wp-options, and you will not be able to change the setting on the Settings, General page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.