-1

This question already has an answer here:

I have an issue with my new wordpress website running WooCommerce plugin.

There is a random letters added in all website links “?v=d3d4c5deb455”

I tried deactivating the addon’s and it didn't work - only the letters disappeared when I deactivate “WooCommerce” plugin ... which i cant really deactivated cause it an online store

I tried changing the theam and went back the default template also it didn't work

Screenshot https://www.ienajah.com/up/do.php?img=1171 Website : knzshop.com

marked as duplicate by Jacob Peattie, Community Jun 1 at 10:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

This has to do with geolocation, and is functionality built into Woocommerce.

https://woocommerce.wordpress.com/2015/07/02/making-geolocation-static-cache-friendly-in-2-4/

See under the title on that page Geolocation, with a hint of Ajax

This seems to be a pretty good write-up of the functionality and how to disable it:

https://www.wpbeginner.com/wp-tutorials/how-to-remove-vxxxx-string-from-wordpress-urls/

  • thanks it defiantly helped me – Hamoooodi Jun 1 at 10:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.