0

I am getting this error on my Google Calendar Events plugin:

Feed 1: There are no HTTP transports available which can complete the requested request. Please ensure your feed URL is correct.

I have tested this plugin on a web hosting company and it works fine. But when I moved my WordPress site to a local hosting machine I get this error. My server runs on IIS6 and Windows Server 2003. What could this error be? Does it have to do with Google web extensions not being installed?

  • Does installing google web extensions help? – Tom J Nowell Nov 16 '11 at 16:28
2

Most likely your server does not have access to cURL. With most hosts, you can enable this with php.ini.

  • If this helped out, please vote up or mark as "answered." Thanks! – GavinR Dec 1 '11 at 5:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.