0

enter image description here

I am getting below error while I click on Delete word under name of a plugin.

enter image description here

2

Wordpress will popup for FTP credentials if it does not have permission to write the files it needs to. Am assuming your WordPress website is hosted on Linux OS. And also if you connected to your server using SSH (i.e., putty, etc.). Please try to run the below command:

sudo chown -R www-data:www-data /var/www/html

Alternate Method: Try to define below the line in wp-config.php. But this could create security issues.

define('FS_METHOD', 'direct');
  • it should not necessarily be on an ubuntu machine. – Vishwa May 15 at 9:20
  • @vishwa that's why I mentioned am assuming :) – Nitish Paswan May 15 at 9:21
  • you should say that you're assuming it runs linux os.. works for anything :), plus what if OP runs apache instead of nginx? then he should go look for different directory in different path. anyway +1 for the answer – Vishwa May 15 at 9:22
  • @Vishwa I edited my answer – Nitish Paswan May 15 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.