0

I am a newbie here

When I first installed the bitnami wordpress to my cloud hosting it can accessed by public IP address. After that I have added a domain name successfully, everything went well.. But still my website can be accessed by IP address. And I don't want that because Google has indexed my IP address too. It's looks like this in search engine https://13.233.54.98/my-post.

And also I have been getting duplicate warning from jetpack, it says that this "trendinhub.fun" ( my website) is exact copy of "trendinhub.fun" , turning on safe mode. Is it beacuse of IP address? I don't know

So how can I disable my public IP address permanently. Thanks in advance.

  • You can set your site to private to stop search engines indexing it via the WP Admin settings area, you should contact Jetpack support about the Jetpack issue. Also, if you disable your public facing IP address, your instance will be inaccessible from a browser – Tom J Nowell May 10 '19 at 15:21
  • Thanks for the advice, but I want my website to be in Google search but not in this way (IP address). Is their any way my website can be accessed just via my url address by editing host header I guess. I think the reason my website is facing duplicate issues is because my posts are accessible by two different urls for eg 1. example.com/my-post. 2. 12.123.12.123/my-post, thats why – Ronzee May 11 '19 at 5:17
  • Yes but how you would do that has nothing to do with WordPress, it'll be either an Apache or an Nginx question, perhaps best asked over at serverfault? It wouldn't be on topic on this site – Tom J Nowell May 11 '19 at 21:04
  • Ok thanks for your time😀😀 I will find my answers where you suggested. – Ronzee May 12 '19 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.