0

I have a WordPress blog site on my server WindowsServer 2012 R2, which was working for the past 2 years.

But now it's showing an error:

Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

I tried to upgrade MySQL from 5.1 to 5.5 but does not work. I am new to WordPress development, how can I fix this?

migrated from superuser.com May 10 at 11:33

This question came from our site for computer enthusiasts and power users.

  • Are you able to view your phpinfo file and provide a screenshot? – wharfdale May 10 at 12:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.