0

I got no error in my Admin panel but when I define a new editor or author role when the user goes the panel to edit or add new page nothing works, no button, no page builder and nothing and He got this error on DEV Console

Failed to load resource: the server responded with a status of 500 ()
post.php?post=1717&action=edit:1 

It seems the file post.php is failed to be loaded

tried active / deactive bunch of plugins but no success I should mention I use BE THEME which has Muffin Builder as a default theme editor

but it seems an error related to WP rather than plugins Also I checked my php.ini

and this is my php.ini

allow_url_fopen = On
allow_url_include = Off
display_errors = Off
enable_dl = Off
file_uploads = On
max_execution_time = 600
max_input_time = 900
max_input_vars = 5000
memory_limit = 512M
post_max_size = 512M
session.gc_maxlifetime = 1440
session.save_path = "/var/cpanel/php/sessions/ea-php72"
upload_max_filesize = 512M
zlib.output_compression = Off

I dont know what to do

4
  • set wp debug to true and see what errors you can see
    – Vishwa
    May 10, 2019 at 11:26
  • I did, and no error I see on the page
    – zEn feeLo
    May 10, 2019 at 11:28
  • its like , this is an ajax call and the page cant load post.php
    – zEn feeLo
    May 10, 2019 at 11:29
  • my question is why it only happens on other role not admin
    – zEn feeLo
    May 10, 2019 at 11:29

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.