0

I have some blogs, and after upgrading to 5.1.1 I always have to reauth myself. If password/username is wrong, I got that error message but if I enter right data, the page simply reloads. So I go to:

https://www.example.com/wp-admin

it then redirects to:

https://www.example.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.example.com%2Fwp-admin%2F&reauth=1

and even I enter the right account data, it just reloads the site.

Of course, clearing all browser data helps - but next day, this bug occurs again. I dont think its a good solution to clear my browser everytime when it happens.

EDIT: Its Php 7.3 and nginix

EDIT2: I added this line to my config:

define('FORCE_SSL_ADMIN', false);

so far works well. I dont know what it is by the way.

7
  • 1
    did you migrated from non https to https?
    – Vishwa
    May 7, 2019 at 10:39
  • the old one was also https
    – John Smith
    May 7, 2019 at 10:42
  • 1
    read here and here
    – Vishwa
    May 7, 2019 at 10:43
  • 1
    try renaming your .htaccess file as .htaccess1 and let wordpress create fresh one for you. goto admin->settings->general and see in there you have correct https urls for both Site URL and Home
    – Vishwa
    May 7, 2019 at 11:18
  • 1
    re-examine your nginx config file then. anyhway, if your problem is fixed, you can add answer to your own question so it'll help someone else
    – Vishwa
    May 8, 2019 at 4:36

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.