0

I have a multi site in WordPress. I want to use the wpml plugin for the root site. The problem I encounter is that when I add a new language to the website, it does not recognize the second language version and displays the 404 error page. Sometimes a second-language version is redirected to the main language site .. Thank you for guided me.

1

Sometimes setting your permalinks up and saving them helps solve this kind of problem. Settings-Permalinks-choose your default permalink structure and hit the Save.

  • thank you for answer my question ...But with this solution my problem was not resolved – Miss Tahereh HZ May 6 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.