0

after changing php version on godaddy it started giving these error on wordpress any help highly appriciated.

http://www.two.com.pk

Warning: require_once(/home/onetwo/public_html/wp-config.php): failed to open stream: Permission denied in /home/onetwo/public_html/wp-load.php on line 37

Fatal error: require_once(): Failed opening required '/home/onetwo/public_html/wp-config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/onetwo/public_html/wp-load.php on line 37

closed as off-topic by Jacob Peattie, fuxia May 3 at 20:35

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Is the file available in the path listed? – jdm2112 May 2 at 0:03
1

Contact GoDaddy customer support and ask them to check file permissions for your site.

0

after a lot of struggle i got fixed by changing the root directory permission to 755

Not the answer you're looking for? Browse other questions tagged or ask your own question.