0

Recently routed our site through cloudflare as part of moving to HTTPS.

All the pages work apart from the administrative pages for which we get a 404 error. I don't really know what is causing the error.

Has anyone had this issue in the past?

0

Several possibilities:

  • Clear local and remote (cloud) cache.
  • Try with a 'private' browser.
  • Make sure that your wp-options table has the https: in both URL entries.
  • Check your htaccess file for proper redirect.
  • Look at the error logs.

Provide more info (edit your question) to help get answers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.