2

On my website: https://sciencehook.com/ when I request for password reset, it is redirecting to Woocommerce's reset page: https://sciencehook.com/my-account/lost-password, but I want default WordPress password reset page: https://sciencehook.com/wp-login.php?action=lostpassword

How to do this?

I tried disabling "Reset Password" in Woocommerce settings "Emails" page but it didn't work.

0

I found the solution in WP forum. Here it is:

To remove the WooCommerce redirect for the “Lost Password” link, you’ll want to remove the “Lost Password” endpoint setting as found under **WooCommerce > Settings > Advanced > Account endpoints**.

By simply leaving that blank, the user will be forced to use the default WordPress login password reset form 🙂

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.