0

I'm getting this error on dozens of my sites:

PHP Notice: A feed could not be found at http://wordpress.org/plugins/rss/browse/popular/. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed. in path/to/wp-includes/class-simplepie.php on line 1555

I don't know where this is coming from. I have no plugins installed other than my own, so this must be a WordPress core thing where it's trying to show me popular plugins but is referring itself to a dead link. Is there any way to disable this?

UPDATE

I found where WP core is introducing this feed. It's in wp-admin/includes/dashboard.php in the wp_dashboard_primary() function.

-2

Check if php-curl is installed on your server.
These are php extensions that need to installed for wordpress server

php-curl php-gd php-mbstring php-xml php-xmlrpc php-soap php-intl php-zip
  • Please edit your answer, and add an explanation: why could that solve the problem? WordPress doesn't use curl, and the error message isn't related to it. – fuxia Apr 11 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.