0

First off, the site is a cloned site. I can login to the source site no problem, with 2 different accounts. But on the cloned site, neither login works.

I tried resetting the password, and the process seems to work - but the new password is not accepted either. I tried wp_set_password( 'password', 1 ); in functions.php as well and that did not work either.

Is this a plugin conflict of some kind?

  • 2
    You'll need to describe how you ';cloned' the site. And if you have a new database for the new place (the clone). And if you can even access the new place (with it's new domain name). More info, please. What did you do, what didn't work, what have you tried. – Rick Hellewell Apr 11 at 1:46
  • if you want to check if it's plugin related, just rename plugins folder to different name like plugins-1 and try – Vishwa Apr 11 at 3:46
  • Please consider basic debugging techniques and edit your question with some valid debug data. – Mayeenul Islam Apr 11 at 4:46
  • The site was cloned using ManageWP. I've never used it before, this is for a specific project for a client (usually I'll copy/migrate a site with Updraft). I had to make new install first (new db, etc.), connect the new site to ManageWP, then clone a site to that install. I've just not seen a password reset not work 10+y of using WP. I should check and see if the password actually gets changed by seeing if the hash is different in the db. – Arp Laszlo Apr 11 at 18:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.