0

I have a problem, maybe you can help me. I tell you what happened.

I own a Wordpress site. I bought SSL from my host, but it always got timeout on HTTPS. They recommended me to install a 'really-simple-sl' plugin, and to change my Siteurl and Home in admin settings to HTTPS. I did them, the site fully got timeout errors. I went to the database in the options table, and set the Siteurl and Home values back to http, and the site seemed to be working, but after I log out, I couldn't login anymore. When I try to log in, then wp-login.php is loading for a few minutes, then got the ERR_EMPTY_RESPONSE error. I contacted my host, and they said they can't see any server-side failures.

I checked the .htaccess, removed the lines that was there because the ssl, but still not working. I deactivated the custom login plugin, but not working. Deactivated my own plugin, but not working. Deactivated all plugins, but not working. Changed my theme from the database, still not working. Turned on debug mode but it doesn't display any warnings.

Anybody have any ideas, or experiences?

  • Welcome. Did you try another browser or clean your browser's cache. Sometimes browser cache is a common problem because of DNS cache of browsers. – Serkan Algur Apr 2 at 20:24
  • Do you have cloudflare enabled? – Vishwa Apr 3 at 9:22
  • Don't know what happened, when I get up next day, it started to work again. I did absolutely nothing with it. Maybe the host had problem, and they fixed it. – user1315474 Apr 4 at 11:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.