0

For some reason, the Featured Image box is not showing. I checked under the screen options and it is not showing. Since it is an MU site, I even checked under the main dashboard and still, I'm not seeing that option. I also checked for the setting under the settings and I don't still see the option.

Here is what I have: WPBakery Page Builder as the main editor and my current version of Wordpress is 5.1.1 .

Thank you, Kevin

  • Try with add GLOBAL $post, before... – A.Alberto Apr 2 at 18:30
1

You might be facing this problem because your theme does not support featured images.

But you can easily add that support, so no worries :)

To quote the WordPress Theme Handbook:

Themes must declare support for the Featured Image function before the Featured Image interface will appear on the Edit screen. Support is declared by putting the following in your theme’s functions.php file:

add_theme_support( 'post-thumbnails' );

So just add that line to functions.php (of your own theme or child theme), and you will be able to see the Featured Image option after you save and refresh the admin area page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.