0

Four possibilities 1. .htaccess file was misconfigured 2. Permissions on the file requested was misconfigured 3.PHP or CGI code was misconfigured in the file that is requested on site. 4.Site resources are reaching maximum limits.

Screenshot of the error

I found the issue, maybe it helps some one else.

  • Lets deduct in this order . 1 . First check whether the site has reached the maximum limits. 2. Delete the plugin WP3- cache ( because it alters the .htaccess file with its required code).3. Reset the code for the .htaccess once you delete the plugin Wp3-cache. This resolves the issue. – Aarthi Athi Apr 2 at 8:24
  • Glad you found the problem. If you have access to the Apache error log then you would have seen a specific error about .htaccess in there. – Rup Apr 2 at 9:07
0

I recommend you to check your .htaccess file. Check your PHP memory limit; memory should be 64MB or above. you can try increasing Memory limit by adding define ('WP_MEMORY_LIMIT', '128M'); in wp-config.php file. To troubleshoot WordPress errors, you require to enable WordPress Debug, which can be done using wp-config.php. You need to copy and paste the code in wp-config.php file shown below. define( 'WP_DEBUG', true ); .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.