0

I do not know much about DATABASE. I am just a blogger. Two weeks ago, my blog is totally fine. but when I tried to pots new post, or when I tried to open existed post on homepage, I cannot post, or cannot read the existed post. and it says" wp_termmeta' doesn't exist for query SELECT term_id, meta_key.........".

I have googled this problem, and it gave this Wordpress database error with latest WP - “WP_termmeta doesn't exist” page. and I tried this method but failed.

can someone please help me out solve this problem?

  • You need to work out why it failed. Can you attach a DB management tool e.g. MySQL Workbench to your database to check the state? Can you download a database backup from your host to see if the table is there? If it's not you should be able to add it. Did you definitely add it into the right database, not e.g. the master mysql database? – Rup Mar 27 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.