1

I installed the plugin JWT Authentication for WP REST API a month ago, and manage to get it work with my integration, it was working perfectly until they update this plugin, now I got this error and can’t figure out what is the problem. I did try with my application obviously and also with postman, both returns the same error.

Error: Authorization header malformed. [jwt_auth_bad_auth_header]

In their webpage there's nothing related to the update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.