0

(Pretty new to WP/coding, sorry if I'm asking a weird question)
Here's the problem:
Had a local WP-project (using WAMP) uploaded via FTP (Filezilla) on W3W (host), but it get's me a

Failed to load resource: net::ERR_CONNECTION_REFUSED>
Failed to load resource: the server responded with a status of 500 ()>

error for all the files, leaving only the HTML left to be shown. I'm also using Elementor (plugin) for the design of the pages - if that is of importance. I was thinking that it might be because of some wrong directories, but i don't know where to look ...
Anyone out there that knows what it might be?

  • Are you getting this error from FTP or from trying to visit the website? – MikeNGarrett Mar 5 at 18:48
  • When trying to visit the website – Kalex Mar 5 at 18:50
  • 500 errors usually indicate an issue with the code or server. I recommending setting WP_DEBUG to true to see if there's a reported error for these urls. If it's not the WordPress code, it could be a problem with the server configuration. – MikeNGarrett Mar 5 at 18:55
  • thanks for the input! Access denied for user 'root'@'localhost' (using password: NO) sounds like i got a problem with the config ... will keep you updated! – Kalex Mar 5 at 19:02
  • 1
    That's an error with connecting to the database. You need to change the connection details in wp-config.php to match those of your host. Good luck! – MikeNGarrett Mar 5 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.