0

I had previously built a site using the Guttenberg editor for myself back when it was an opt-in beta, and I had no issues getting that site up and running, or uploading images.

Yesterday, I started a new site for a non-profit I'm a member of, and I keep getting errors uploading images. I have tried changing permissions (from 455 to 477) in all the relevant upload folders in cpanel, I've tried uploading in the Guttenberg editor, and just straight into the media library and no dice. I've exhausted all the google-search supplied forum answers I could wrap my head around.

Permissions;

Permissions

In Guttenberg, when I begin the photo upload, it looks like this;

Before

However, when it's finished, I get this error;

After

And when I go into the media library, this is the broken image you get. If you skip the Guttenberg editor and upload straight to the Media Library, you get the same result. This is however an intermittent issue, as other photos have uploaded, and other won't. My file size is set to the default maximum of 32mb, and these files are much smaller than that, typically between 1 and 3mb;

Media Library

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.