My TinyMCE Editor automatically turns image URLs into an embedded image. How can I deactivate this behavior and just display the URL instead?

  • wrap it in code or pre tags instead perhaps? eg. <code>URL</code> or <pre>URL</pre>
    – majick
    Mar 3 '19 at 5:03
  • I don't want to fix it by hand because the editor is used in a forum in the frontend. I need to disable this behavior completely. Mar 3 '19 at 11:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.