0

I am trying to set 2 security measures that seems not to work together: https on the site, using a server redirect + Module rewrite in htaccess :

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
</IfModule>

And also a new login url with all in one security that seems to override the https with http, by not considering the https. It is actually displaying http://etc...).

How can I make All in one security take https into consideration before overriding the new login url ?

0

Alright, I just found out. I needed to define https:domain.ext// in the general settings of the wordpress site. Now All in One Security use the https to rename the url.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.