-1

I've tried including some code in style.css of my theme, but it didn't work.

Ex:

body.blog .posted-on,
body.blog .post-author,
body.blog .post-comments,
body.blog .entry-taxonomy {
  display: none;
}

I'm trying to remove the author and the date from the post.

closed as off-topic by Krzysiek Dróżdż, Nathan Johnson, Jacob Peattie, Howdy_McGee Feb 22 at 5:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

0

For those who have the same issue, I solved it by doing the following:

Within Apparence -> Customize -> Blog Post Options ->

  • uncheck "post Date"
  • uncheck "post Author"

These settings, removed the author and date from the post.

Then, commenting the following line from single.php

/*$cmsms_post_author_box = get_post_meta(get_the_ID(), 'cmsms_post_author_box', true);*/

And then, I've changed with the following:

$cmsms_post_author_box = "";

These, removed the bottom "About the author"

Not the answer you're looking for? Browse other questions tagged or ask your own question.