really hoping someone can help, I am at the end of my tether.. I have tried installing new themes and none of them have the style applied when i activate them, or even preview them for that matter. I have no idea what to do, I have tried searching for answers online but nothing makes sense or sounds familiar. The twentyseventeen theme still works, but that is the only one... I am on a local server at the moment and have two databases (sites) on it (not sure if that makes any difference). Sorry if this isnt specific enough but I dont know enough to say anything else about it and hoping for at least some direction.

many thanks

1 Answer 1


It seems that the stylesheet are not linked properly.

If you are using Google Chrome, right-click and select Inspect. A new window with all kinds of code will show up. Find and expand the <head> element. There, you will find a long list of elements. These are the stylesheets enqueued from a wide variety of sources. Check whether they have identifying ID or not.

If they haven't, then it's the cause of your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.