0

I’ve received the error:

PHP Parse error: syntax error, unexpected T_STRING in /web/www/html/xxx/wordpress/wp-includes/load.php on line 1104

trying to install wordpress on a linux server.

Googling the problem I’ve found that the error depends on a older version of PHP and it is solved in PHP version 5.6 (at least). See for instance this support issue.

My question is: there is a workaround to solve this problem without updating PHP? (I do not control the server) Current version of PHP is 4.4.8.

Many thanks in advance.

5

WordPress doesn't run on PHP 4. This version is 10 years old and completely broken by any current standards. You have to use a newer PHP version, there is no workaround.

You can always look up the current requirements on wordpress.org.

Right now, PHP 7.3 is recommended, but 5.6 might still work.

If you can't change the PHP version, find a better host.

  • 5.6 is at EOL as well, whilst WP may work on it, it is no longer supported by PHP. – Aravona Jan 30 at 9:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.