0

Hello Can someone point me to right direction about how to fix this issue please? I tried it with really simple ssl, didn't work. Image is no longer in wordpress media and it has been deleted.

(index):1 Mixed Content: The page at 'https://www.swatidance.com/' was loaded over HTTPS, but requested an insecure image 'http://www.swatidance.com/wp-content/uploads/2018/09/Swati-Dance-Basant-Bells-Vedio-cover.jpg'. This content should also be served over HTTPS

0

Make sure your setting in admin > settings > general > Wordpress Address & Site Address have https in there and not just http.

Also, you will want to make sure if you have any static calls to images they include https.

For that particular image it could be cached.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.