1

I'm running a wp site which have 70.000 users imported from an old vbulletin forum. Everything works well except for an issue I have on the users page in the backend.

As you can see in the attached picture, WP doesn't show me the row with all the user roles and the counter for every role. It shows only a "ALL (0)" but there are 70.000 users registered with different roles.

Loading pages like these it return me a page with zero users which cannot be true: http://mydomain/wp-admin/users.php?role=subscriber

Probably ( I suppose ) something is missing into the user_meta table but I don't know what.

I'd like to force WP to rebuild the users table, but I don't know if this is possible.

Does anyone knows how to deal with this issue?

Thank you

enter image description here

| improve this question | | | | |
  • How did you import these users? – Krzysiek Dróżdż Jan 14 '19 at 13:47
  • A script called vbulletin bridge did that 2 years ago: I don't know how it did that. The only thing I know is that every user have their fields filled and they works well in the wordpress platform – Stefano P. Jan 14 '19 at 14:04
  • This could help: wordpress.stackexchange.com/questions/218181/… Probably something's wrong either in role names or in key reference between wp_users and wp_usermeta – Stefano Tombolini Jan 14 '19 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.