1

We're using the Alone theme in Wordpress 4.9.9. When I go to the settings page, it lists the home URL as http://sitename and the site URL as https://sitename. Where in Wordpress is the home URL set? I need it to be https://sitename.

1

Go to Admin > Settings > General - paste https://sitename in both the WordPress Address (URL) and Site Address (URL) fields.

enter image description here


You can also edit these values in wp-config.php by adding the following.

define( 'WP_HOME', 'http://example.com' );
define( 'WP_SITEURL', 'http://example.com' );

Or edit the values directly in the database by editing the wp_options table and editing the values of "siteurl" and "home".


Here is more info on changing the site URL.

| improve this answer | |
  • Thanks, RiddleMeThis. That's what I expected, but when I go to my settings/general page the Wordpress Address and Site Address fields are not there. – kzburn Jan 8 '19 at 22:27
  • I've updated my answer to include more places to look and things to try :) – RiddleMeThis Jan 8 '19 at 22:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.