0

I have disabled all plugins and I'm still getting this error. It is preventing users from creating a post.

The error is:

The editor has encountered an unexpected error.

What is the fix for this?

  • please check error in console and debug on in wp-config.php file – vikrant zilpe Jan 3 '19 at 14:25
  • TypeError: "e.visibility is undefined" - react-dom.min.js:104:245 – stephen Jan 3 '19 at 16:40
  • 1
    The best solution I have so far is to disable the abomination of a mess that the react JS based Gutenberg is with disable gutenberg – stephen Jan 3 '19 at 17:14
  • Don't disable it. Here is the solution: wordpress.stackexchange.com/questions/325113/… – marvinpoo Jan 9 '19 at 11:43
  • Most of the time "Yoast SEO" is the main cause – sunil Sep 15 at 13:48
1

Could you please try to configure Nginx as below?

location / {
   try_files $uri $uri/ /index.php$is_args$args;
}

From https://github.com/WordPress/gutenberg/issues/12655

I encountered this error. After I correct my Nginx config, it works very well.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.