0

The last update was 5.0 and everything was normal, but it was mistakenly updated to 5.0.1 as well as the plugins (which were not deactivated prior to core update and were subsequently updated). The plugins updated were (probably):

  • Admin Menu Editor
  • Advanced Custom Fields
  • Advanced Custom Fields - Taxonomy Field add-on
  • Custom Post Type UI
  • PHP code snippets (Insert PHP)
  • TinyMCE Advanced Yoast Breadcrumbs

Now the issue is that the slideshow from HOME PAGE does not display anything anymore, it's just blue like the background and cannot be edited probably since it's a custom-built template?

Also, a few pages no longer have the full content as if these were "invisible" or deleted.

I have already tried cleaning the cache and deactivating some plugins (not all, afraid that it would mess up even more, should I then?)

enter image description hereJ

  • What does debug information say? – Max Yudin Dec 21 '18 at 17:44
  • there seems to be no errors there...Apparently some of the plugins are not compatible with 5.0, so it's probable why this happened? – Jessyca_dev_wp5 Dec 21 '18 at 18:01
  • None but you can know plugins you use. – Max Yudin Dec 21 '18 at 18:05
  • Also, I tried downloading an older version to rollback the plugin update but when I try to substitute it gives me an error. However I still have access to each plugin's folder so technically I could simply copy one by one from the older version and paste there? Would this be a possible solution or just a worse nightmare? – Jessyca_dev_wp5 Dec 21 '18 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.