0

Earlier this week, I updated one of my dev sites to 5.0 for testing and seeing what (if anything) would need to be done on the live site. On that day, Gutenberg loaded as expected, and I also installed the Classic Editor plugin, intending to activate/deactivate through my tests. This worked as intended that day, but my time was cut short. Yesterday and today, I've tried to pick up from where I left off, however now all posts/pages are loading in the classic format even with the Classic Editor deactivated. I deleted the plugin in hopes of forcing Gutenberg, but that made no difference. I don't do any caching on the dev site. With last night's release of 5.0.1, I was hoping it would force Gutenberg to come up, but it still has not. I used WP-CLI to verify the checksums in case something old somehow has stuck, but they all matched. I feel like I'm at a dead-end, what should I check next?

  • 2
    did you disabled ALL plugins? Switch to a default theme? – RiddleMeThis Dec 13 '18 at 19:25
  • 1
    Theme yes, plugins I thought I went through them all but apparently I wasn't as thorough as I thought. It appears that Page Builder by SiteOrigin had an update this week that is causing this behavior. Thanks for the reminder of ensuring the basic were done first. – MarioKnight Dec 13 '18 at 21:57
1

The problem was caused by the plugin Page Builder by SiteOrigin v2.9.6.

  • 4
    you should let the developer know. – rudtek Dec 13 '18 at 22:28
  • 1
    There are already a few support threads active with the developer, I will watch and add to them as needed. – MarioKnight Dec 13 '18 at 23:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.