I am not sure if I am better of by upgrading WP to 4.9.8 when my PHP version is still on 5.3 or do the other way?

up vote 3 down vote accepted

You should update both. ASAP.

PHP 5.3 us not supported for over 3 years... So it may have security vulnerabilities...

AFAIR there are no known vulnerabilities in WP 4.7.11, but... It's an old version too...

WP 4.7.11 should work fine on PHP 7.2 and WP 4.9.8 should also work on PHP 5.3 (but at least 5.6 is recommended).

So I would go with updating PHP first and then WP.

  • Ok that's clear ;-) I'll do a new backup first. Thanks again Krzysiek – Karl The gardener Dec 2 at 12:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.