0

my client try to change domain without me and now, when you try to go into http://klenotnictvi-benesov.cz it will change into this site http://davidpros/ I can not change it in wordpress admin. So can somebody tell me how to change it in files? I can connect into server by FTP.

0

If you are NOT using WordPress MultiSite add the following in wp-config.php.

define( 'WP_HOME', 'http://klenotnictvi-benesov.cz' );
define( 'WP_SITEURL', 'http://klenotnictvi-benesov.cz' );

If you ARE using WordPress MultiSite you will need to access the database directly and edit the wp_options table and change "siteurl" & "home" to the correct url.

Here is more info on changing the site URL

3
  • 1
    I'd also check the htaccess file for proper values. – Rick Hellewell Nov 19 '18 at 21:56
  • thats a good idea! – RiddleMeThis Nov 19 '18 at 21:58
  • ...although I never like to change it in the wp-config.php file; I'd rather set it properly in the wp-options table. And make sure my htaccess file is according to suggestions in the Codex. – Rick Hellewell Nov 20 '18 at 1:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.