0

I have a gallery displayed on my homepage with the transparent header setting option chosen. My transparent header is setup to have a white logo; however, Wordpress keeps utilizing the default logo which is black. The transparent setting works fine with all of the other pages, but I cannot get it to utilize the transparent logo for my homepage. Any assistance with code to override this would be appreciated.

The setting I have right now on the backend are as follows:

Image size: 200 x 90 Logo Top Space: 3px Logo Bottom Space: 3px

1 Answer 1

0

Many themes have page settings that allow you to change the logo for individual pages. Check that you are not overriding the global setting for the logo in your homepage settings.

3
  • I went through every menu and it looks like all of the page setting are maintained within the create a page window for each page. The customization page didn't have an option for it and the theme options didn't have anything for that setting as well. I am assuming there is some code in the theme that is requiring it to utilize the default logo. When I click on he transparent option for other pages it works.
    – Jay Flash
    Commented Nov 19, 2018 at 22:51
  • What theme are you utilizing?
    – Shawn W
    Commented Nov 20, 2018 at 1:28
  • Glazov - Photography WordPress Theme by VictorThemes... I can't get any support because I purchased it with Envato Elements.
    – Jay Flash
    Commented Nov 25, 2018 at 14:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.