0

When I enable Woocommerce this message will show at the top of my website backend:
Your store does not appear to be using a secure connection. We highly recommend serving your entire website over an HTTPS connection to help keep customer data secure. Learn more here.
And when I open my site, it will be redirected to this address(market-online.ir is not my domain):
http://www.market-online.ir/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70
I’ve installed a new WordPress in subdomain and then I’ve installed woocommerce and the problem appears again.
Please tell me how can I solve this problem.

5
  • you move site one domain to another domain? Commented Nov 15, 2018 at 14:48
  • No, I didn't move my site. I've created new wordpress site in subdomain.
    – Sadegh
    Commented Nov 15, 2018 at 14:50
  • ok please send main domain and subdomain name Commented Nov 15, 2018 at 14:52
  • please check WordPress Address (URL) and Site Address (URL). in admin setting->general Commented Nov 15, 2018 at 14:57
  • i add some code please use and check site . i hope solve your problem. Commented Nov 15, 2018 at 15:04

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.