0

Since a few days, I have incredible problems with a one WP blog. Long story short, a few examples: the media shows an empty page, but I can upload files, albeit with a strange interface, like old-style, and images are indeed uploaded.

In the pages/posts edit interface, I can't switch between visual and text, and I can't do anything with images - the buttons are like dead. If I make some changes in a post or page and switch to another page, WP doesn't reminds me to save my works, as if I haven't done anything. In the plugins' list, I can't select all extensions, I click the checkbox above the list and nothing happens. Everything is up-to-date.

So far, I have (unsuccessfully) tried to disable all plugins and my theme, up the memory to 256M, up the php from 7.0 to 7.2 and made a complete manual update via FTP (twice!).

It is on a dedicated server, with half a dozen other such WP blogs that don't show any problem.

Any clue?

0

Found it!

In the console, Chrome gave me an error related to MacAfee (sorry, I lost it, I copied on Wordpress' forum but I cleared the caches before sending it, and their system then flushed my message and asked me to reloggin).

Anyway, it was about a Query String and I remembered that I had a configuration about that on the CDN (StackPath), that is, to ignore them. I changed that, cleared the browsers’ caches and the problem on the blog disappeared. In a nutshell.

Problem solved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.