0

Hello I'd like my homepage to be www.abcdxxx.com instead of www.abcdxxx.com/home But I can't find the Homepage setting in WP customizer to set the home page as a static page. Appreciate the help!

1
  • Same issue. Pages exist and home page is set. Any ideas? Aug 27, 2022 at 11:59

1 Answer 1

0

It won't appear if you don't have any pages. Make sure you have at least one published page created.

2
  • I do have. One hour after I posted the question, the homesetting appeared. It was a mystery...
    – June Wang
    Nov 1, 2018 at 17:10
  • Had you published a page in that time? Not having a published page is the only reason that setting wouldn't appear. Nov 1, 2018 at 23:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.