I was not able to submit any post through WP Editor and users are also not able to submit a new post.There was a problem with the editor and I reinstalled WordPress, it solves for me but does not for other users.

Also getting this error. WP site LINK enter image description here

  • Can you ask your users try login to your site in private browsing. May be cache cause the problem. – Tung Du Sep 26 '18 at 3:07
  • Yes, it works.But how can I clear cache for all my users? I installed WP Super Cache but it thinks it is not working. – Talha khan Sep 26 '18 at 3:14
  • But why I am getting error can you also solve out this? – Talha khan Sep 26 '18 at 3:15
  • It's not the cache of WordPress itself, it's browser cache. You can write a guide or give your user some link help them to clear their cache. – Tung Du Sep 26 '18 at 3:27
  • Is your problem fully solved? If yes, I can write an answer to make this question solved. – Tung Du Sep 26 '18 at 5:56

I don't think clearing cache will solve the problem for your users, because it's not the server cache but their browsers cache. Ask them to use Ctrl + F5 and it will help to access non-cached version of your website.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.