0

I've been trying to display the custom field section for my posts in the admin, but it's not under screen options anymore... Was it moved somewhere else?

Thanks!

  • Do you have any custom fields plugins installed, such as Advanced Custom Fields? It auto-hides the Core custom fields, but there's a filter you can use to re-enable them. – WebElaine Sep 25 '18 at 17:44
  • Yes, I use advanced custom fields, but it didn't hide anything untill then! What's the filter? – Soph87 Sep 25 '18 at 18:29
  • Well, it's a bad behavior from ACF. – Anh Tran Sep 27 '18 at 2:51
0

If you have ACF installed, they added a setting to disable Core's Custom Fields to try to speed up editor page load time. To disable you can use this filter:

add_filter('acf/settings/remove_wp_meta_box', '__return_false');

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.