1

I have a wordpress site where i am removing all the http content to get the ssl padlock. I have done that on the main page but some of the article pages of my website has this code in the footer and therefore chrome is not showing padlock on those pages.

<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">

I have no clue what these websites are and i want to remove these lines from my code. I have disabled and deleted all the trackbacks from my site but this code is still there. How can i get rid of them ?

thank you

  • What do you see when you search the codebase for madskills.com ..? – Gray Sep 19 '18 at 18:21
  • I have searched everything and got nothing. I have searched the database, themes files and wordpress core files but i have not found any thing. – Owais Haroon Sep 19 '18 at 19:37
  • Have you disabled the option ‘Allow link notifications from other blogs (pingbacks and trackbacks)’ inder Settings > Discussion ? – Pim Sep 20 '18 at 0:42
  • I found that this exact code was placed in "wp-includes/comment-template.php". I removed that code and it has disappeared from my site. I have no idea how it got there. – Owais Haroon Sep 20 '18 at 9:01
0

Sometimes a Wordpress appliance service or a plugin makes a change to insert content in the footer of web pages at the web server level. If this was done here this can make it harder to find and remove. If your webserver is Apache try seeing if this file exists: /etc/apache2/mods-enabled/substitute.conf and then take a look in that file for your offending text and remove it and restart the webserver. This file cannot be edited/removed via WP Admin so has to be done via the command line.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.