0

I delete the /home url from setting and I cannot access admin page any more. I change wp-config.php file this

define('WP_HOME','http://www.domainname.com/home');
define('WP_SITEURL','http://www.domainname.com/home');

so after that I can access the admin page but only landing page is displaying on web other urls display ERORR 404 Then I change the wp-config.php file back to normal and change the setting from phpMyadmin but the result is same.

How can I fix this ?

0

If you have access to your hosting place, use phpMyAdmin to edit the wp-config table in the WP database. Look for two entries to enter your full site URL.

Those entries must be there in order to access your site admin.

  • thank you i figure out the problem. Update all the pages and done. – Çağatay Kaya Sep 15 '18 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.