0

Anyone can help me out ?

Why don't I see 'wordpress address url' and 'site address url' under general setting in order to change url. like below image : Thanks in advance. enter image description here

  • 1
    Is your site part of a MultiSite? If it's a subsite, you would not have any options to set URLs. – WebElaine Sep 10 '18 at 19:38
  • Thanks. It's multisite. but I'm trying with main site general setting. is there any other reason? – Anowar Sep 11 '18 at 1:11
0

You have the following in your wp-config.php...remove them and you will see the options in the admin.

define('WP_HOME','http://example.com');
define('WP_SITEURL','http://example.com');
  • even after remove those code from wp-config.php file it's still remain same! – Anowar Sep 11 '18 at 1:05
  • hmmm. Are you sure you uploaded the file? :) Assuming you wanted to change the admin setting, you could leave the above in your config file and make the change there, it does the same thing. – RiddleMeThis Sep 11 '18 at 12:33
  • 1
    I would confirm you are uploading the file properly by temporarily removing everything from the file and saving it, when you view the site now you should see an "Error Establishing Database Connection" error. Don't forget to undo your changes to the config file and save again. The only other thing I could think of would be to disable all your plugins and then check the admin, maybe you have a plugin causing this. – RiddleMeThis Sep 11 '18 at 12:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.