0

I have plugins already live on wordpress.org. One of my plugins is https://wordpress.org/plugins/raratheme-companion.

The problem is I came to realize today that I can not find the drop-down of the version list on my plugins page. That is why I am unable to download old version of the plugins. How can I have that version drop-down on my plugin? I even checked the Advanced View.

Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.