0

When try to install the latest JetPack plugin, I got below error:

The plugin jetpack/jetpack.php has been deactivated due to an error: Plugin file does not exist.

Tried many times to install but same result.

2 Answers 2

0

After consideration, I decided to take backup of wp-content/plugins/jetpack and then delete jetpack folder, after that I installed the latest version with out any problem. I hope this will help you.

For more information please check

0

go to database in myphp section fine line in

pluginsjetpack delete it reinstall jetpack

1
  • As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented Jan 13, 2022 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.